Late jobs in AU region
Incident Report for Keepit
Resolved
This incident has been resolved. Job execution under control.
Posted Jun 07, 2024 - 15:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2024 - 07:34 UTC
Identified
Backup job execution is delayed. We are working on resolving the issue and will update the status page as soon as the issue is resolved
Posted May 30, 2024 - 07:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2024 - 07:19 UTC
Identified
Backup job execution is delayed; OPS is working on solving the problem
Posted May 27, 2024 - 13:01 UTC
Investigating
We are experiencing delays executing backup jobs in AU-SY; we are working on resolving the issue, and this work is ongoing. The ability to access customer data in the Keepit system is not impacted
Posted May 25, 2024 - 13:41 UTC
This incident affected: Australia, Sydney (au-sy) (SaaS Backup).