Connector restart notice
Incident Report for Keepit
Resolved
We are closing this incident now as we have seen the platform handle the larger inflow to satisfaction.
Posted 15 days ago. Oct 07, 2019 - 21:17 CEST
Update
We are continually monitoring, and there is still a chance that customers can experience failed backup messages due to restarts of jobs. However, there is no risk of data loss as jobs will pick up again where they left off as soon as they restart.
Posted 22 days ago. Sep 30, 2019 - 12:13 CEST
Update
The adjustments continue to be effective and we are closely monitoring progress. We are further investigating options to prevent such anomalies from re-occurring in the future.
Posted 29 days ago. Sep 23, 2019 - 06:49 CEST
Monitoring
The adjustments are proving effective and we do not expect further job restarts. We continue to closely observe backup behaviour until we are satisfied the situation is fully resolved.
Posted about 1 month ago. Sep 20, 2019 - 21:04 CEST
Identified
We are doing a larger configuration adjustment for ongoing backup jobs due to recently discovered networking anomalies against Microsoft APIs.

Due to this, many active backup jobs will need to be restarted over the next few hours. This will cause an interruption of affected backups. All backup jobs will re-start automatically.
Posted about 1 month ago. Sep 20, 2019 - 11:21 CEST
This incident affected: EU (SaaS Backup).