User access issues on EU environment
Incident Report for Keepit
Resolved
Situation has been stable since it was resolved; we are not closing this incident.
Posted Jan 17, 2022 - 12:32 CET
Monitoring
The issue has now been resolved but we will continue to monitor the situation.

Any backup jobs that were cancelled are re-starting automatically.
Posted Jan 11, 2022 - 10:58 CET
Identified
We have identified the cause of the problem.

To correct this issue we will be re-starting a number of currently running backup jobs. These jobs will re-start automatically shortly.

The platform may warn you of a "failed" backup job in case your backup is in the group of backups that are being restarted - rest assured that this backup will automatically resume shortly and that we will continue to keep your data safe.

We apologise for the inconvenience.
Posted Jan 11, 2022 - 10:03 CET
Investigating
We are seeing extremely slow user interface access and access errors in the EU region at this time. This does not in any way impact backup performance. We are investigating this and will update this incident as we have news to report.
Posted Jan 11, 2022 - 09:48 CET
This incident affected: Denmark, Copenhagen (dk-co) (User Interface, API).