O365 Connection creation failure
Incident Report for Keepit
Resolved
Microsoft seems to have resolved this API problem and this error no longer appears for customers.
Posted Jan 06, 2020 - 10:16 UTC
Update
In order to open a support ticket with Microsoft to have this situation resolved, please read the guidance here:
https://docs.microsoft.com/en-us/azure/active-directory/fundamentals/active-directory-troubleshooting-support-howto
Posted Dec 20, 2019 - 15:02 UTC
Monitoring
When attempting to create an o365 connector, some customers experience an error with the following message: "Error code: AADSTS50000 - TokenIssuanceError"

This is a Microsoft API error that is currently affecting some customers. The error message is described on this page:
https://docs.microsoft.com/en-us/azure/active-directory/develop/reference-aadsts-error-codes#aadsts-error-codes

We recommend that affected customers open a support case with Microsoft to have this problem resolved.
Posted Dec 20, 2019 - 12:55 UTC
This incident affected: Denmark, Copenhagen (dk-co) (User Interface), United States, Washington DC (us-dc) (User Interface), and Australia, Sydney (au-sy) (User Interface).