Some connectors report "critical problem"
Incident Report for Keepit
Resolved
Affected components have been patched with an initial solution to the problem. Customers should no longer see the "critical problem" message when a backup is simply slightly delayed.
Posted Oct 11, 2019 - 12:42 UTC
Update
We are incrementally testing and rolling out the necessary fixes for this problem.
Posted Oct 10, 2019 - 11:41 UTC
Identified
We have confirmed that the "critical problem" message is being displayed for devices when they are simply in their "yellow" state which can be caused by smaller issues such as a backup being slightly delayed.

Yesterdays release caused some backup jobs to be delayed - this is completely harmless as backup jobs will resume automatically, and it is an expected side effect of the software release.

However, due to the bug in the message display, we are showing this "critical problem" message for connectors that have simply been slightly delayed in their normal work. We are working on correcting this issue.
Posted Oct 10, 2019 - 09:04 UTC
Investigating
After yesterdays release we are seeing that some connectors for some customers are showing the message "Connector has a critical problem" in the user interface.

So far, it seems that the connectors in question are working perfectly fine and it is not clear yet why this message is showing.

We are investigating the cause of the message.
Posted Oct 10, 2019 - 08:09 UTC
This incident affected: Denmark, Copenhagen (dk-co) (User Interface), United States, Washington DC (us-dc) (User Interface), and Australia, Sydney (au-sy) (User Interface).