Late jobs in DK region
Incident Report for Keepit
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 19:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 09:30 CEST
Investigating
The Denmark (dk-co) region is experiencing late jobs and delays in indexing. We are working to resolve the issue and will update the status page as soon as it is resolved.
Posted Oct 01, 2021 - 15:55 CEST
This incident affected: Denmark, Copenhagen (dk-co) (SaaS Backup).