Unusually high data inflow
Incident Report for Keepit
Resolved
All systems are back to normal operation and all accumulated backlogs have been completely processed.
Posted May 13, 2019 - 08:49 UTC
Monitoring
We are working with affected customers towards a solution
Posted May 01, 2019 - 20:45 UTC
Update
The issue appears to be related to a correction made in the 2.0 release with regards to recursive group selections. Some customers have unintentionally selected extraneous groups for inclusion in the backup set, but due to the limited support for recursive group resolution before the 2.0 release, the users were not affected adversely by this until now. We will be working with affected customers the following days to verify and correct their backup set configurations. If you believe that you are affected by this problem too, please contact support.
Posted May 01, 2019 - 11:57 UTC
Investigating
Following our successful 2.0 release we are experiencing an unusually high inflow of data, in particular in the EU region. Symptoms from this problem can be delays in search data import or delays in backups. We are investigating this problem searching for the root cause.
Posted May 01, 2019 - 09:14 UTC
This incident affected: Denmark, Copenhagen (dk-co) (User Interface, SaaS Backup).