Failed Jobs - DK Region

Incident Report for Keepit

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 19:59 UTC

Monitoring

The issue with failed jobs in the DK region has been resolved, and all services are back to normal. We are continuing to monitor the situation to ensure full stability
Posted Jul 22, 2026 - 11:29 UTC

Investigating

We are currently experiencing failed jobs in the DK region. The OPS team is investigating the root cause, and we will keep you updated
Posted Jul 22, 2026 - 09:02 UTC
This incident affected: Denmark, Copenhagen (dk-co) (SaaS Backup).