Network reachability issues
Incident Report for Keepit
Resolved
All systems are back to normal and we have seen no interruptions or anomalies since the initial identification of the issue.
Posted May 28, 2019 - 09:30 UTC
Monitoring
The workaround is performing reliably and work is continuing behind the scenes to address the underlying issue that caused the original problem. We expect the problem to be fully resolved over the next 24 hours and we do not expect problems or performance degradations on neither user experience or backup performance.
Posted May 27, 2019 - 14:39 UTC
Identified
A workaround has been implemented and services are now fully operational again. We are working on resolving the underlying root cause.
Posted May 27, 2019 - 09:15 UTC
Investigating
We are seeing problems reaching certain parts of our EU environment and are investigating the issue.
Posted May 27, 2019 - 09:05 UTC
This incident affected: Denmark, Copenhagen (dk-co) (User Interface, API).