Service down due to maintenance
Incident Report for Keepit
Resolved
Systems operating at full capacity, closing this incident
Posted about 1 month ago. Aug 05, 2019 - 23:53 CEST
Monitoring
The environment is now again operating at full capacity - we will be working on correcting the root cause of the interruption.
Posted about 1 month ago. Aug 05, 2019 - 23:47 CEST
Identified
During scheduled maintenance the service has stopped responding; we are working on a fix
Posted about 1 month ago. Aug 05, 2019 - 23:08 CEST
This incident affected: US (User Interface, API, SaaS Backup).