Network expansion in progress
Incident Report for Keepit
Resolved
The Australian region has been operating on our new higher capacity connections for some time now and we can confirm that the traffic situation is completely resolved.

We continue to expand the infrastructure and to improve and expand our connectivity to primary workloads, but as the platform is back to operating at full capacity none of this work is customer impacting and will not be announced further here.
Posted Sep 16, 2020 - 08:48 UTC
Identified
We are significantly expanding our network connectivity in Sydney, adding new high capacity fiber uplinks to ensure that there is spare bandwidth for current and future customers. This work has been planned for a while as part of our ongoing capacity expansion and we expect the work to complete over the next few weeks.

However, we have recently seen a more rapid uptake from customers in the region and this growth is reaching the limits of the existing network infrastructure. We therefore see less than optimal backup performance in the AU region currently. We are working internally to adjust parameters in the region to get the most out of the installed capacity, and we are keeping focus on getting the planned upgrades completed as early as possible.

We apologise for the inconvenience this may be causing and assure you that work is progressing towards a much improved traffic exchange solution for our AU region.
Posted Jul 10, 2020 - 10:42 UTC
This incident affected: Australia, Sydney (au-sy) (SaaS Backup).