Backup jobs issue
Incident Report for Keepit
Resolved
We have confirmed that the implemented changes had the intended effect. This issue is resolved.
Posted 7 months ago. Mar 01, 2019 - 19:00 CET
Monitoring
A fix has been implemented and we are monitoring the effects.
Posted 7 months ago. Mar 01, 2019 - 16:26 CET
Investigating
We're experiencing a backup jobs issue and are currently looking into it. No data has been lost and the system should be operating properly shortly.
Posted 7 months ago. Mar 01, 2019 - 15:21 CET
This incident affected: US (SaaS Backup).