Search import delay
Incident Report for Keepit
Resolved
We made some libraries and security upgrades of our search engines to improve imports of backup metadata. After thorough monitoring, there are no backlogs and all the systems are operational.
Posted Jul 27, 2020 - 20:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 27, 2020 - 16:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2020 - 09:32 UTC
Identified
Imports of backup metadata into the search engine got gradually more delayed and has resulted in customers seeing search data import delays when browsing their more recent backup datasets.

Software updates have been applied to correct this behaviour and so far appear to be effective. We are continuing to monitor the situation to ensure the backlog is being processed as quickly as possible.

This does not in any way impact backup performance. All your backup data is stored safely in Keepit even though you may not be able to efficiently search the most recent backups. In case you need assistance finding certain data please do not hesitate to contact support.
Posted Jul 20, 2020 - 15:20 UTC
This incident affected: United States, Washington DC (us-dc) (User Interface).