Late jobs in UK region
Incident Report for Keepit
Resolved
Backup job latency has been resolved
Posted Jan 21, 2024 - 11:47 UTC
Monitoring
Work is still ongoing to resolve latency issues - we are monitoring the situation. The ability to access customer data in the Keepit system is not impacted. The next update is due in 12 hours
Posted Jan 20, 2024 - 22:23 UTC
Update
We are experiencing delays executing backup jobs in UK-LD; we are working on resolving the issue, and this work is ongoing. The ability to access customer data in the Keepit system is not impacted. The next update is due in 12 hours
Posted Jan 20, 2024 - 10:21 UTC
Update
We are experiencing delays executing backup jobs in UK-LD; we are working on resolving the issue, and this work is ongoing. The ability to access customer data in the Keepit system is not impacted. The next update is due in 12 hours.
Posted Jan 19, 2024 - 09:25 UTC
Update
We are experiencing delays executing backup jobs in UK-LD; we are working on resolving the issue, and this work is ongoing. The ability to access customer data in the Keepit system is not impacted. The next update is due in 12 hours.
Posted Jan 18, 2024 - 21:41 UTC
Update
We are experiencing delays executing backup jobs in UK-LD; we are working on resolving the issue, and this work is ongoing. The ability to access customer data in the Keepit system is not impacted. The next update is due in 12 hours.
Posted Jan 18, 2024 - 11:05 UTC
Identified
We are experiencing delays executing backup jobs in UK-LD; we are working on resolving the issue - still. The ability to access customer data in the Keepit system is not impacted. The next update is due in 12 hours
Posted Jan 17, 2024 - 22:15 UTC
This incident affected: United Kingdom, London (uk-ld) (SaaS Backup).