Migrating backend systems
Incident Report for Keepit
Resolved
Migration of backend systems is complete.
Posted 3 months ago. Jun 04, 2019 - 16:24 CEST
Monitoring
Some backend systems in the EU region are being migrated to new infrastructure. No user visible interruptions are expected as all systems are fully redundant. We expect the move to be complete within a few hours.
Posted 3 months ago. Jun 04, 2019 - 12:26 CEST