UI instability issues in DK-CO
Incident Report for Keepit
Postmortem

At 18:53 UTC February 29 2024 the Keepit installation at DK-CO available on the address https://dk-co.keepit.com/ commenced a series of unscheduled service restarts. The dual-active setup of the Keepit stack ensured availability throughout the incident, however the stack was not able to facilitate longer running downloads. An implementation error was identified in a central Keepit component and functionality triggering this particular error was disabled and at 23:08 UTC the service degradation ended.

At no point was the ability to perform backups impacted and at no point was customer data at risk.

The root cause of the issue has subsequently been fixed and released.

Posted Mar 15, 2024 - 13:46 UTC

Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 09:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 29, 2024 - 23:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 29, 2024 - 23:07 UTC
Investigating
Currently, the DK-CO region is experiencing UI instabilities; especially larger downloads are affected
Posted Feb 29, 2024 - 22:43 UTC
This incident affected: Denmark, Copenhagen (dk-co) (User Interface, API).