Occasional failure to service request after patch update
Incident Report for Keepit
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 20:31 UTC
Monitoring
The fix has been deployed across all regions. We will continue to monitor the situation to ensure the fix is effective.
Posted Mar 31, 2021 - 16:10 UTC
Update
The fix to this issue is now being rolled out.

As usual we are staging the deployment, starting with the UK region and from there on AU, US and EU.
Posted Mar 31, 2021 - 12:36 UTC
Update
We can see that this problem is causing login problems for certain customers using SSO via SAML integration. We apologise for any inconvenience this is causing.

A fix has been developed and is currently going through the QA process on its way to deployment. This issue is being updated as we have news.
Posted Mar 31, 2021 - 08:59 UTC
Identified
Following the just completed release of the 4.4.2 version, we have identified an issue that occasionally causes our API frontends to fail when responding to a certain request.

For the majority of users this has no impact and this does not impact backups or restores either. While the issue theoretically exists in all regions, we have only actually observed it being triggered in the US and EU regions.

In the worst case, this issue could cause temporary inability to access the user interface - however, this has not yet been the case. We are of course closely monitoring this problem.

The team is working diligently to issue a patch which corrects this problem. We expect this issue to be resolved shortly.
Posted Mar 31, 2021 - 07:53 UTC
This incident affected: Denmark, Copenhagen (dk-co) (User Interface, API) and United States, Washington DC (us-dc) (User Interface, API).