Networking issue preventing access
Incident Report for Keepit
Resolved
An internal networking issue caused temporary internal monitoring system issues, but did not cause problems on the actual platform.

The early alert that API and User Interface was unavailable was a false positive caused by this - it turns out, that User Interface and API was available the whole time and that there were no user visible problems at any time.

We apologise for the miscommunication.
Posted Jun 08, 2020 - 07:11 UTC
Update
Access has been re-established - we are continuing investigations
Posted Jun 08, 2020 - 05:53 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2020 - 05:53 UTC
Investigating
We are seeing a networking issue against our EU region preventing access to the user interface - we are working on a solution
Posted Jun 08, 2020 - 05:50 UTC
This incident affected: Denmark, Copenhagen (dk-co) (User Interface, API).