Interrupted backups
Incident Report for Keepit
Resolved
We have confirmed that the implemented changes had the intended effect; not a single job has been delayed or interrupted since the changes took effect yesterday. This issue is resolved.
Posted 7 months ago. Feb 13, 2019 - 10:03 CET
Monitoring
The planned changes were executed and we are monitoring the effects.
Posted 7 months ago. Feb 12, 2019 - 16:19 CET
Update
A systems change and following capacity expansion is being activated at 15:00 UTC. No service interruptions due to this are expected. The capacity expansion will help prevent backup jobs from being interrupted due to resource constraints.
Posted 7 months ago. Feb 12, 2019 - 14:38 CET
Identified
A systems issue is causing some backup jobs to be interrupted. This unfortunately triggers a "backup failed" message to the user which may cause distress. Any interrupted backup job is automatically re-started and affected users will only experience a degradation in backup frequency. We are working on resolving this issue and expect it to be resolved during Tuesday the 12th of February.
Posted 7 months ago. Feb 11, 2019 - 20:35 CET
This incident affected: EU (SaaS Backup).