Networking issues
Incident Report for Keepit
Resolved
The incident has been resolved for now
Posted 12 days ago. Sep 04, 2019 - 11:19 CEST
Identified
An issue was identified on the edge network gateways causing certain issues internally on the regional systems; however, it does seem that customers have been completely unaffected by this. We are working on resolving this issue, but do not expect user visible problems during this effort. All systems involved in service delivery are operating nominally.
Posted 12 days ago. Sep 04, 2019 - 10:51 CEST
Investigating
We are seeing spurious issues with network accessibility on the US region. We are currently investigating the cause and extent of the problem.
Posted 12 days ago. Sep 04, 2019 - 10:36 CEST
This incident affected: US (User Interface, API).