Late jobs in US region
Incident Report for Keepit
Resolved
Jobs now execute timely in the US region and systems are returning to a normal state; we do refer to the ongoing EWS api situation.
Posted Apr 18, 2024 - 13:55 UTC
Update
We continue to upgrade capacity and will be monitoring the situation
Posted Apr 17, 2024 - 21:59 UTC
Update
We will be increasing our capacity in the region; and will keep monitoring the situation
Posted Apr 17, 2024 - 05:48 UTC
Update
We will be increasing our capacity in the region; and will keep monitoring the situation
Posted Apr 16, 2024 - 14:23 UTC
Monitoring
We are continuing to monitor for any further issues
Posted Apr 12, 2024 - 05:46 UTC
Identified
The applied fix has helped improve the situation, but we are still working toward a complete resolution
Posted Apr 10, 2024 - 13:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2024 - 08:39 UTC
Monitoring
Backup job execution is delayed; A fix has been implemented and we are monitoring the results
Posted Apr 07, 2024 - 20:55 UTC
This incident affected: United States, Washington DC (us-dc) (SaaS Backup).