Certain backup jobs are failing
Incident Report for Keepit
Resolved
We have confirmed that the fix was effective across the affected user base - the problem has been completely solved.
Posted Jul 30, 2021 - 08:35 UTC
Update
Previously failed jobs are starting again and we will be monitoring progress over the coming hours
Posted Jul 29, 2021 - 20:31 UTC
Monitoring
Fix has been deployed to production and we are monitoring its effectiveness. We will provide an update once we have a conclusion.
Posted Jul 29, 2021 - 20:01 UTC
Update
The fix has passed all testing successfully and gone though final QA before deployment. We expect to deploy the fix to production shortly.
Posted Jul 29, 2021 - 18:39 UTC
Update
A fix has been developed to address the problem. This fix is currently undergoing testing prior to deployment.
Posted Jul 29, 2021 - 15:02 UTC
Identified
Due to an unforeseen side effect of the 4.6.0 release that was just deployed, a small number of customers in the Australian, United Kingdom and German regions are now seeing backup jobs fail on their connectors.

Far from all customers are affected by this - we are actively working on a fix that will resolve this situation for the affected customer base.

We will update this incident as we have more information about the status of the fix.
Posted Jul 29, 2021 - 12:39 UTC
This incident affected: Australia, Sydney (au-sy) (SaaS Backup), United Kingdom, London (uk-ld) (SaaS Backup), and Germany, Frankfurt (de-fr) (SaaS Backup).