Backup/restore job disruptions
Incident Report for Keepit
Resolved
All backup backlog has been processed and systems are operating as expected. We are closing this issue.
Posted Sep 23, 2021 - 04:39 UTC
Monitoring
The cause of the problem was identified and the region is again operating at full capacity (including the recently added additional capacity). We expect to catch up on outstanding backup jobs quickly during the remainder of the day but will continue to keep an eye on the situation.

Software fixes to address the issues that triggered this situation will be implemented and rolled out in future patch releases.
Posted Sep 22, 2021 - 09:22 UTC
Identified
We have identified the problem that is preventing backup jobs from completing and we are implementing a workaround for this problem.

The underlying cause is still being investigated, but we expect the workaround to allow backup jobs to complete as usual, shortly.
Posted Sep 22, 2021 - 08:17 UTC
Investigating
We are noticing delays of backup jobs after the recent expansion with new capacity in the Copenhagen (dk-co) region. This may also affect restore jobs, but the extent is as of yet unclear.

We are investigating the cause of the problem and will keep this page updated as new information becomes available.
Posted Sep 22, 2021 - 07:40 UTC
This incident affected: Denmark, Copenhagen (dk-co) (SaaS Backup).