User access issues on DK environment
Incident Report for Keepit
Resolved
Systems are back to normal and we are closing this issue.
Posted Sep 23, 2021 - 04:37 UTC
Monitoring
Interface response is restored - we are still working with underlying systems to bring everything back to full capacity but we do not expect further major disruptions. We are keeping an eye on the situation as we continue to work on getting everything back to normal.
Posted Sep 22, 2021 - 14:25 UTC
Investigating
We are experiencing extremely slow user interface access in the DK region at this time. This does not in any way impact backup performance. We are investigating this and will update this incident as we have news to report.
Posted Sep 22, 2021 - 11:26 UTC
This incident affected: Denmark, Copenhagen (dk-co) (User Interface, API, SaaS Backup).