Network degraded on UK-LD
Incident Report for Keepit
Resolved
The network issue was resolved; all components are fully functional again.
Posted Nov 25, 2022 - 13:23 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2022 - 13:22 UTC
Investigating
We are seeing degraded network performance at the UK-LD location and are working to resolve this issue.
Posted Nov 25, 2022 - 12:51 UTC
This incident affected: United Kingdom, London (uk-ld) (User Interface, API).